Soo about the freezing

Discussion in 'TTT Discussion' started by NotATraitor, Feb 6, 2019.

  1. NotATraitor

    NotATraitor Active Member

    Some people ( including me ) had a problem when joining the server, it all is well for the first 2 mins then kabaw screen freezez but you can still hear what’s going on, now what fixed it for me was running chkdsk which is basically searching for drive errors and fixing em, you can start it by either typing chkdsk in the start menu search bar, or you can goto my computer, right click on the drive you wanna scan and then properties, error checking and then start dat rascal, it might take ages but it should fix other problems than just your game freezing when you join.

    If that did not work try downloading https://www.jam-software.com/heavyload/
    And running a test on your cpu and stuff to figure out the source of the problem, it basically acts like gmod but stronger to tingle your software and find the weak spot, now uuh chdsk did work for me so i have no idea how to fix problems in other locations, have you tried https://www.youtube.com out? :3

    This might work for some or not, just wanted to share what fixed it for me
     
    Last edited: Feb 6, 2019
    • Like Like x 3
  2. Pacifist

    Pacifist Cynically Insane VIP Bronze

    I thought this had something to do with the polar vortex that hit the Midwest region of the US and I got excited for climate change conspiracy theories. Thanks for the information man.
     
    • Funny Funny x 3
    • Confusing Confusing x 1
  3. it's because I'm too cool for the server, I freeze others B)
     
    • Informative Informative x 1
  4. Azaelus

    Azaelus I want to break free Moderator VIP Silver Emerald

    Try switching to the 64 bit beta version.

    Navigate to the Garry's Mod - properties tab -> Betas -> opt into x86-64 - Testing 64-bit builds

    See if that works also. Switching to that literally solved all of my problems lately with GMOD
     
  5. Zuko

    Zuko Elite

    My game always froze whenever I alt-tabbed. I fixed it by enabling "windowed" instead of fullscreen.