[Modded TTT] Models showing up as wireframes, errors, or are outright invisible???

Discussion in 'Bug Report' started by mcgodinater, Oct 10, 2020.

  1. Title:
    Models showing up as wireframes, errors, or are outright invisible???
    Applies to:
    Modded TTT
    Description:
    I recently got into playing TTT again as of late and I've had no issues until I replaced my monitor. It's a 4k monitor. High DPI, at that. Now when I load into the game, many models are either outright invisible, errors, or white wireframes???

    I've already tried:
    Reinstalling CS:confused:ource
    Reinstalling Gmod
    Using the SGM workshop item
    The mat_dxlevel command
    Enabling aero extensions​
    Steps to Recreate:
    Run the game in 4k???? (I really don't know, all I changed was that I went from a 900p monitor to a 4k monitor, and then the issue started cropping up)​
    Attachments:
    [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. Highwon

    Highwon Owner VIP Silver

  3. Minnesota_Hic

    Minnesota_Hic Banned VIP

    I've had the errors and missing textures also, but it doesn't occur often


    Yes I have the workshop addons
     
  4. Sleepyy

    Sleepyy Unraveling the world Moderator VIP Bronze

    Also has happened to me a couple of times with the error models.
     
  5. Highwon

    Highwon Owner VIP Silver

    Does all our custom models appear as errors or just specific ones?
     
  6. Sleepyy

    Sleepyy Unraveling the world Moderator VIP Bronze

    this doesnt happen anymore to me, but when it did it was all of them including my own